A very BIG warning to Linux and Apple's Mac operating systems.

shushshush Senior MemberPosts: 6,259 Senior Member
Shellshock: 'Deadly serious' new vulnerability found.

http://www.bbc.co.uk/news/technology-29361794

A "deadly serious" bug potentially affecting hundreds of millions of computers, servers and devices has been discovered.

The flaw has been found in a software component known as Bash, which is a part of many Linux systems as well as Apple's Mac operating system.

The bug, dubbed Shellshock, can be used to remotely take control of almost any system using Bash, researchers said.


https://www.us-cert.gov/ncas/current-activity/2014/09/24/Bourne-Again-Shell-Bash-Remote-Code-Execution-Vulnerability


"The door's wide open."

Bash - which stands for Bourne-Again SHell - is a command prompt on many Unix computers. Unix is an operating system on which many others are built, such as Linux and Mac OS.

Be careful out there, Mac people.

Windows for once. :beer:

cjp wrote: »..... Oh dear God, I've admitted to liking something Limey.I'll never hear the end of this.

Jayhawker wrote: »...But seriously Shush....

Big Chief wrote: ».........walking around with a greasy butt ain't no fun, though!

 


 

Sign In or Register to comment.
Magazine Cover

GET THE MAGAZINE Subscribe & Save

Temporary Price Reduction

SUBSCRIBE NOW

Give a Gift   |   Subscriber Services

PREVIEW THIS MONTH'S ISSUE

GET THE NEWSLETTER Join the List and Never Miss a Thing.

Get the top Guns & Ammo stories delivered right to your inbox every week.